I've been trying for the last hour or so to do whatever i can to save my project. I have tried the save button, save as, under a different name, make a copy of my project and save it. But i can still not figure out how to save it. This is a major problem for me as it is for an assignment due tomorrow. Anybody have a solution??? This needs to be fixed!!!

Hi Jimbob, the third icon on the top menu shuld be 'SAVE', and mine is anables whenever i modify a design. Last icon is EXPORT, you need that to create the html files that you upload to your hosting.

I really have no idea why your 'save' button is disabled. Sorry to ask, is you bootstrap studio license correct? You can easily check it under the HELP menu

Have you tried Ctrl+S to save it? Not sure it will work, but sounds to me like it's already saved. Check the location you have setup for saving projects and see if there are any projects there with the name of your current one. If so, try renaming that saved project by adding a number or something to the end of the name. Then open it and see if it looks the same. If there isn't any file with that name anywhere, then I dunno what to tell you, and you probably should give a little more information about your operating system, and computer specs so that Martin can see what you're using and can help better.

I'm having same problem, I've narrowed it down to when I import any more images, if I delete them I am able to save, but then my new page does not have the images. marrco when you are having this issue and you export, it will not export your new changes.

Hiya LittleRain,

I guess the same things Marco said in his post would apply to you as well. You didn't answer any of those things to let us know. Is your license current? Legitimate? Is your software on the most recent release? etc. Did you try uninstalling and reinstalling?

Oh god I have the same issue after importing a few images I can not save my work at all any solution?

same issue after image import

And what are the answers to the questions asked in Marrco's post Conrad?

I don't have any answers. I tried the suggestions in this post and it is still doing it. What answers do you have? This seems to be a problem with a lot of people. It hardly seems productive when you just tell us not to post in two places. I need a real solution..

Hiya LittleRain,

I guess the same things Marco said in his post would apply to you as well. You didn’t answer any of those things to let us know. Is your license current? Legitimate? Is your software on the most recent release? etc. Did you try uninstalling and reinstalling?

Those questions which were in a post of mine a little further up the page.

You are extremely rude. I did read everything. My license is current. It is legitimate. It is the most recent. I have uninstalled and reinstalled. Maybe it would be better to work on the solution instead of insulting me. I did everything in this post. It still doesn't work. There is a bug in importing images. Could we work on that instead of pointing fingers?

I answered this in a previous post saying I had tried all the things listed. (I read Marco's post -- did everything and it is still not solved. Do you read my post where I tried all those things. My last post answers all your questions.

Just as an aside and probably not related to Conrad's problem but I've noticed if I edit an element, for example a paragraph, but have not exited that element's editing mode, then the Save icon is inactive and dimmed out. However as soon as I click another element it lights up so I can save the project.

Conrad I don't see where Jo was being rude at all, she was asking you to explain exactly what you have done instead of just saying you've tried it all.

TY John, that is exactly correct, I was not trying to be rude in any way as there's no way for us to know those answers without you telling us.

So, with that out of the way, what John is saying is correct.<br /> Be sure you are not still in the "editing mode" so to speak, when you are trying to do your save. Be sure you are on the most recent update which was released just this past week. If that is not the case with being in edit mode yet, then you will need to contact support directly to help you with this so you can get prompt assistance rather than waiting on people to answer in here.<br /> Be sure to let them know what version you are on (Windows or Mac, etc) as I'm on a Mac and I do not have this issue.

I will double check on whether I am in editing mode but my save button is not grayed out. I also use ctl-s and File-Save and still have the problem.

I solved some of it by deleting many images and this seemed to help but now the save takes over a minute and the program stops responding and then finally saves.

Here's another question that might have a connection to your issue. A while back I saw someone also having this issue, and when the devs were asking them about it they finally narrowed it down to that the images the person had imported were huge images and hundreds of them. Could be that maybe your images are not resized for your pages yet? Just a guess here as I said, something I remember from a previous issue someone posted. If that's the case, what you'll need to do is resize your images and get them ready for input prior to importing them so they are the size you need for the page rather than a full size image. That's what that person had to do and it apparently worked since I haven't seen them back in here talking about it yet.

Could be that BSS isn't set up to accept super large images or files, not sure. Anyways check that and see if that's your issue and if not .... refer to support lol.