Contact form using the smart form

Contact form using the smart form, after filling out the form and clicking SEND, CLOSE appears first.
It takes a while for the captcha to appear, causing the user to click CLOSE, returning to the form. Is there a way to delete the CLOSE button? or the CAPCHA appears first

In the form message options box, instead of CLOSE, I wrote: “Check the CAPCHA box”
it’s a lot better.

I believe the slowness is due to security measures against bots, but your solution was very good.