Dropdown menus

For some strange reason, the dropdown tabs are already dropped. This happens during a preview in the web browser and even after the project is exported. It’s annoying because I have to click the navbar for it to tuck them in so I can better view the page.

@ShaeZonna, When you edit the links inside the submenus it’s respective main nav heading gets checked for “show”. So you just need to go back and select each nav heading then on the right side uncheck the show checkbox.

Hope that helps :slight_smile:

Actually the term is “Expanded” for the dropdown rather then show.

This Helped, thanks !!