How to edit

Probably a simple question, but for the life of me, I can’t find where to change it…

In SEO Settings and Open Graph, “” appears still (I’m using sftp to upload to my own website).

How do I change to the actual website>?

The is just an example how it will look like. When you export or publish your site it will have the text of the domain where you uploaded or published it to. There is nothing you can to do to try change the bss SEO dialog

1 Like

This didn’t change the settings in the SEO settings unfortunately for me. Still remains the same even after saving.

Have you tried clearing your cache? That might be the culprit there, it usually is.

Other than that, whatever you put in the Description box is what shows up in the top box so if that’s not the same then on the browser, try the cache.

1 Like

Isn’t the shown in the SEO Settings, just a representation of what it would look like if it was shown on Google? It wouldn’t neccessarily change because it’s just a visual example of how your domain name would show when viewed on Google, through Open Graph, and Twitter Cards.

Kind of how when you want a link to go somewhere, but as an example, you’d use or a placeholder email as

Since Bootstrap Studio just handles Front-end development. I don’t believe the need to see an actual change in the SEO Settings for the website domain name is needed. Especially if you know your domain.

1 Like

Clearly I misunderstood what you were referring to. The green text that says is just placeholder text to show how the domain will appear in search results (and it’s not even accurate in terms of order.) In an actual search, the name of the website shows first, then the URL, then the page title, and lastly the description.


Ah thanks, that makes more sense now.

Thank you for this thread, it made us realize that the Google preview in the app is outdated. We will bring it in line with the current Google search page in our next release. We will also update the “” if a website URL is entered in the export settings.