JavaScript error installing/running Bootstrap Studio 5.0.3 [fixed in 5.1.0]

I have been using Bootstrap studio for about 6 months on Windows 10 with any problems. A few days ago I tried to run it and got this error:

enter image description here

I tried uninstalling it using Revo Uninstaller to remove all files from my computer and registry, restarted and tried to install again, and I am getting the same errors. I also tried installing it as an Administrator, same issues. Googling the issue turned up nothing that worked. I have manually deleted all of the files at the local %appdata% folders, etc. Has anyone encountered this issue before? Thanks.

  • Scott

Contact support, the users on the forums are not able to help you with app issues. Good luck!

Of course I cannot tell you what's wrong, but I do know that many people have issues with Windows 10 silently installing "updates" to the O.S. which often then cause problems with the computer or installed programs.

Perhaps you could try doing a Windows System Restore to a date prior to when the problem started and see if that helps.