"Per Row" option does not work

Dear Admin,

The “Per Row” option does not work for MD size.
I have attached a video about the problem.

(I don’t speak English well, but I hope you understand what I wrote :slight_smile: )

Best Regards,

Video: mdbs

You only have one column. Try having 4 columns then hitting the 3, 2 or 1 column per row.

Thanks for the tip, but it still doesn’t work for this MD size. Works on other sizes.

Hmmmmmmmmm. Strange. I’ve just tried it here and it works fine.

I see what you mean now. It doesn’t work if you drag from the components panel. It works if you create the structure yourself.


1 Like

Yes, this is the solution.
Dragging and dropping components on the panel does not work for MD size.
It has to be built one by one and it works.

Thank you for helping me.
I’m grateful for it :slight_smile:

In this video, I recorded the bug and the solution:

When you drag “1 Row 1 Column” from your favorites you need to remove the “col-md-12” class from the column

1 Like

This is standard Bootstrap behavior - column width classes take precedence over the per row setting. It can indeed be confusing. In our next updates we will add a warning to the Per Row setting when a column in the row has a width applied.

1 Like