Bootstrap Studio content is blurred until you move the cursor over the blurred area

Hi! I’m writing here because I’ve only had this issue with BS. I recently switched to a new 1080p monitor, and sometimes, at what seems like random intervals, different parts of the app blur out until I move the mouse over the area and it “unblurs.” I tried again on my old monitor, and the problem persisted. Has anyone encountered this issue before?

I’ve never experienced this with Bootstrap Studio, but I have had something similar happen with text on websites, specifically when I use Chrome’s zoom option.

Since the problem started after you changed monitors, my first guess would be that this is hardware related - most likely a video card driver issue. What are your computer system specs? Are you using the latest driver for your video card?

I’m using a 3060 Ti with an i5-12400F. I just reinstalled the GPU driver, but nothing changed. I’ve also tried rescaling the UI in BSS and in Windows. Additionally, I’ve tried resetting the 3D settings in the NVIDIA Control Panel. Thanks for responding :smiley:

In the GPU settings, is there any option to disable (or enable) hardware acceleration? This can sometimes have an effect.

Are you using the latest version of the driver, and did you reinstall the same version as before? You may need to try going to an earlier version. I had to do this to eliminate a weird graphic anomaly in Photoshop.

Last suggestion would be to try putting the old monitor back and see what happens (of if you don’t have it, try a different monitor.)

Right Click on your BSS icon and select properties

Select the compatibility tab and then click on change high DPI settings

Try changing the settins in the High DPI Scaling override

I’ve looked up on this, in my case the option is grayed out. I read on a microsoft site " Note: In Windows 10 Version 1703 and later version of Windows, the text of the Disable display scaling on high DPI settings option is changed to Override high DPI scaling behavior, scaling performed by: Application." Don’t know what do to…

Here are some news. I managed to set the DPI (by clicking on change for all users) to “Application”. This makes BSS look correct while using it. But the second I go and edit code in VS, for example, all of it blurs. (and unblurs when focusing on it again)…

Not sure exactly what the solution was, but as I said before, I tried resetting the Nvidia Control Panel settings. I did it again, and after a fresh restart, it seems to be working. I don’t know why it didn’t work the first time I did that, though.