Bootstrap Studio Online Components Problem

Hi Everyone,

I am having a little problem with the Online Components part, It is not showing the new components and that since my licence was overdue to be renewed. I renewed my licence and it has not come back unless I do some searching! Could someone tell me what i can do to get that back. I have tried to reinstall but still nothing and I have the last version of Bstudio.

Basically HELPPPP

It's not working at all for me either unless I do a search. Otherwise it says "Can't show online results right now." Been that way for me since they upgraded to 4 actually. So if everything else is working for you, you're probably ok, my guess is the online components system is still being worked on? Dunno.

My Online tab seems to be fine. I have a list of Trending, Latest and can search it.


Jo on my other computers the Online Components work and show up normally but for some reason on just one of them it is just like you and says “Can’t show online results right now.” so I think it's a bug. I have reported it but if others report it too it my help find a fix as i don't think it is normal but I was hoping someone had found a fix and it was just me but it seem I'm not the only one.

Interesting Saj, are you on a Mac or PC? Wonder if that's it? I'm on a Mac, you Michael? I too reported it so hopefully it will get looked into since it seems that it's supposed to be working.

Jo I am on PC and have Bstudio on 2 laptops and 1 Desktop. The one that isn't working is the desktop. My 2 laptops work fine. I am also on Win10. Not sure why its just doing it on 1. The only thing I remember is that I was working on a project and my license expired and I started getting the message; once I renewed my license I thought it would come back.

@Jo, I have the same correct working results as @Saj, and I am on Mac.

PC win10Pro, no problems with the Online tab.


Online tab working fine for me too on a Mac.

I do recall at one point in the past that if I lost internet connection whilst the app was open then it wouldn’t work again until I reconnected and reopened the app

Hey Chris, I think this is that thread back in 2016


And this is the Thread you created


Ha ha cheers saj ?

:-P I was trying to find that thread. What AI are you running @saj ;-)

Hi, So i got an email from Martin and he gave me a link to rest the software and it did the trick

Thanks Michael, I'll try that tomorrow myself too!

Ok so I've followed the instructions from Link reinstall BSS and that worked, but ....

Just for future reference and in case it helps track down what component caused this or what part of the components system caused this ... It's the downloadedPackages file that the issue is in. I'll post this on the other thread too so people know they probably don't have to go through all the reinstall and losing stuff to fix it. Just delete the downloadPackages file in the bstudio location stated in the reinstall information and that fixed it for me .... unfortunately I don't have all the downloaded things now that I had already organized ... :/ Hopefully this helps to track it down so that others don't have to lose all their time spent downloading and organizing online components.