Can't drag/drop images into app


Using Win10, I can't drag images from a folder and drop them in the app. It works with MS Word, but when the cursor enters the BSS area it becomes a no entry sign and I can't import any images.

Best regards,


Any other way to import image in to the app - like control-C control-V - even that does not work.

Just tried this on another laptop - still cannot drag images in to the app.

Using Win7 laptops - it worked. But I need it to work on the Win10 laptops.

Any ideas?

Tried the 32-bit version and it works!!! :)

What version of the app are you using? I don't think I've seen anyone ever report this happening to them before (in the past couple years anyways). Are you using the most recent version of the app?

It worked for a while then stopped working.

Video of fault

Sorry that you've run into problems! If you ignore the cursor and drop the image regardless, does it work?

As a workaround there are other ways to import images. You can try from the File -> Import Image menu, or by right clicking the Images group in the sidebar.

Thanks for the workaround - now I can get back to the tutorial :)

I think it has something to do with high resolution screens and scaling on Windows 10.

Best regards,


If I ignore the cursor and drop - nothing happens

It works on mine, so let's get back to Jo question: "What version of the app are you using?"