Can't edit breadcrumbs text?


I can't edit the text of my breadcrumb, does anyone know this issue and what I'm doing wrong?


Kind regards, Pascal

Double click the text and edit it, that's all there is too it. You need to double click not just select it.

Please watch the tutorial videos that cover basic things like this.

Hello Jo,

I'm double clicking it multiple times, why do you think I'm showing the video? Double clicking only result a 'selected' state where I can't type.

Kind regards, Rabascm

Hmm, sorry, the video didn't really show that you were double clicking (hard to show that I suppose), so I assumed you were just selecting them. Have you tried reinstalling the app? I would start there. What version are you using too? What OS? Might be something the devs will need to help with if reinstalling doesn't help.

Also are you running any text management apps such as Copy/Paste apps, enhancers of any kind? That can sometimes get in the way. I use CopyLess 2 and for the longest time I couldn't see certain things on the right click menu and the devs and I worked together and narrowed it down to that CopyLess 2 app lol. Man that was a trip weeding that out, but it worked! And they have fixed that issue now so I can use it. Just a thought in case there might be something conflicting with it.

Can you edit the link text when you right click it and choose edit?

Yeah, works the same as double clicking on the text does. Once you double click or click edit on a text element, you should be able to delete, add, make bold, etc. You should see a menu at the top middle of the screen that also gives you text editing options like B, U, Link, etc.

I had to re-add the Breadcrumbs and it solved the problem. This was a bug by Bootstrap Studio. :):) Happy new year.