Cant publish custom domain

Hi all,

I have been trying to publish a domain on BSS and proxy it through cloudflare but I keep receiving an error saying that "DNS is not yet set". I have configured cloudflare DNS settings exactly as the BSS tutorial said. Does anyone have any pointers?

Additionally: I deleted the A record with the cname of the host I was transferring from. The only A record is for my mail server

Your DNS setting on cloudflare must be dns only (gray) till BSS accept your domain,when your dns setting is accepted by BSS then you switch it to proxied (orange) on cloudflare

Ok here is what was wrong for anyone in the future, I had "under attack" mode on at cloudflare. Switched it off and it worked.

Ok, does anyone know what might be wrong for me?

I’m getting the “DNS is not yet set” message in BSS, but in CloudFlare it says it is proxied and has the orange icon.

My “Under Attack” button is Off, so I’m clueless.

Any help would be greatly appreciated.


My problem was that I was misunderstanding what needed to be in the CNAME Record.

It had a statement saying “be careful what you delete” so I left the default text in there, but BSS told me what to put. So I deleted (copying just in case) the text that was there and swapped it out with the text from BSS and after a little while, it worked.

Note: It was not instant. Someone mentioned Cache and that’s probably what it was, because it did take a while before I could visit the web page.