Column flex-fill off option missing

I’m trying to create a column which fills the screen for xs, sm and md size devices. I want the column
to return to normal size for the larger screens.

When I choose flex-fill for xs, sm or md, it cascades to the larger screens even if I set them to default.
For the rest of the options there is a way to reset to default.