External image editor feature not working

I have been unable to get this feature to work on my system with Adobe CS software.

Bootstrap Studio 5.7.1
Windows 7x64

I have tried to configured both Photoshop CS5 and Illustrator CS5 as my default editors, as well as Photoshop CS6 and Illustrator CS6. Neither one works.

When I double click an image, if Photoshop is not open, Bootstrap Studio will launch Photoshop, but it doesn’t open the image. Same thing happens if I right-click the image and choose “Open In.” If Photoshop is already open, nothing happens. The system will bring Photoshop to the foreground, but Photoshop does not open the image. If I try it with Illustrator, Illustrator generates an error message in the below image…


I have tried removing the default editors and re-selecting them with no change. I have also tried using mspaint.exe as well as the Chrome web browser, and those DO work, but mspaint is basically a useless toy when it comes to photo editing, and obviously you cannot edit images in Chrome.

I’m wondering if this is an issue with using older versions of Adobe’s products? Maybe the devs only tested this with Adobe’s current Creative Cloud software?

Can anyone else confirm this?

@martin @gabby

1 Like

Thank you for the report! We’ll look into this.

Hi @Martin
No rush, just curious if you were able to reproduce the issue?

We weren’t, we don’t have access to Creative Suite versions that old. If anyone else can reproduce this problem they can report it in this thread.

I had the same thing, works fine for Photoshop, but a very similar error with svgs going to illustrator.

Windows 10, latest version of illustrator

I have a friend with the CS Adobe programs on his computer. I will try and find out if he’s also experiencing this issue.