Google did not find language

Hi all

I setup my page in

I saw in the page head

but Google still without seeing the tag

Do I’m doing well or is a bug in the software?
Thanks’ all

The way you’ve done it doesn’t work because you are just inserting a second <html> tag which is invalid. To add a lang attribute, you can select the HTML component from the Overview panel, and use the attributes form.

We are working on built-in support for lang attributes right now, and soon there will be a setting for this in the Settings dialog.

1 Like

Hi @martin

I did as I’m sowing but still did not recognize, I’m doing right?

Thanks again for your help

That looks correct to me. When I do this and then check my website using the SEOquake plug-in for Chrome, it reports that the language for the site has been declared.