I can't import a custom theme


I got a fresh Sass Bootstrap 4.4 source, added my custom.scss and changed the background color only. (for testing purpose)

I can't get to import in in BSS.

1- bss settings : http://prntscr.com/se2qiy

2- pick my css file : http://prntscr.com/se2qvn

3- i'm suprised because after i picked my css there is not blue save button : http://prntscr.com/se2r44

4- and it feels a bit weird, because just clicking once on the blue pen icon, then you have a green mark,but still save button not allowed : http://prntscr.com/se2rq9

5- My BSS website does not have the imported theme applied style the default boostrap.min.css file used

6- But my custom "theme" is still there in Settings, if i close settings window, and go back in it again. so it seems it's saved though..

I must be missing someting !

I also tried with a css file from Bootswatch instead of mine, and got the same result.. ( with https://bootswatch.com/4/cyborg/bootstrap.min.css )


PS : it seems it's the same issue as in : https://bootstrapstudio.io/forums/topic/cannot-import-theme/ i'm using BSS 5.0.3

Before seeking answers to such questions you must search the forums for posts relevant to your query -- this is customary practice on the web. You will find the answers you seek therein.

I have 20 years of experience searching for solutions in Lykos, Google, Stack overflow, site:, etc.. ? I did research, i did tests, i tried differents files, in the end did not find my answer ! If you can help me that would be great ! ?

Have you imported custom themes before? Have you tried reporting it as a bug?

Not with BSS (that's why i'm asking for help) and no

After you import your theme you then must go to the Design>Bootstrap setting and select the dropdown and you will be able to see the imported theme now. Select that.

Thanks Twinstream !

I did not understand first it has to be done this way.

Now it's working !