Import Font do not working! :-(

I can't import any font from Google Fonts... :-(

The button change IMPORT to WORKING and nothing is imported... :-(

I need help...



I imported a font earlier and it worked fine for me

What is the link you are importing?

My friend... first... thanks...

I bought the app today... and the first thing i tried was import a font... :-(

Nothing change with WORKING BUTTON...

i just imported these 2 with no error:|Open+Sans:800

Maybe it is a bug in windows... :-(

I am thinking make a refund... :-(

I can import any fonts... :-(

i tried import your link... and do not working...

i wait for 10 minutes... and the button WORKING not changing... :-(

Check the error:

I agree with Chris the import seems to be working fine for me too.

Just so you know Eduardo, you can try going to that font's website address in your browser to see if you can even get to it in the first place. It should come up to a webpage that shows you the literal CSS coding for it.

If you can't get to it, then it's obviously something else other then the BSS app.

If it does work, then try closing the BSS app wait a ~10 seconds so that it clears memory then start it again and try importing the font again.

It's possible that it might have actually imported the font but bugged out on the process. Just click on the Font section to expanded it and see if it's listed.


I'm not sure on this, just a possibility. Could there be something to do with various languages that might be causing this? I don't recall what languages BSS works in, but I do notice that there are quite a few people that are not native English speakers as I am so I'm assuming it must work in other languages. There is one other person struggling with this same issue with this thread here:

They are still having this issue too as far as I can tell. I really would suggest you send the devs an email (Contact Us at the top) to see if they have any suggestions to try as well. Don't give up though Eduardo, it's not something that is a problem or has been, this is something very unique to only a few people it looks like and I'm sure that it will get addressed. All things usually get addressed if they are not working for someone. Hang in there and do contact the devs to see if they can help.

I guess there's a bug somewhere in the import function. Now it works for me, but it did not 2 times last week. Windows 10 1703 64 bit us/en version, so that wasn't an issue on my computer.

As a workaround, you can simply link to the font in the headers. There's no real need to import it.

SOLVED ! :p When I just bought the license the function of importing the font type worked fine, but today it stopped working and I don't know why. Apparently the problem is that the import method does not recognize the "https: //" url, but when you remove the "s" to the address (http://) it works very well and matters quickly. So if you have the same problem as me, remove the "s" from the URL and the import source works correctly.

Remove the "s" from the URL

Chers ! :P

@augusto-c you just found a bug in BSS. https is the way to go.

@augusto-c did you try going to the website as https:// in your browser and see if it worked that way? If it didn't then the issue isn't in the BSS app.

If you can go to the http:// but not the https:// in your browser for the font website address then the issue is with you.


In Bootstrap Studio 2.6.1 and earlier, there was a bug with importing fonts from the Font Family dropdown in the sidebar. This is now fixed and combined with the new Font Dialog, importing fonts should be much easier now. Can you test this after upgrading to version 2.6.2?