Import image drag and drop no longer working

A feature I used to find helpfully was you could drag and drop images into the ‘images’ folder.

This seems to have been disabled, now you have to right click the ‘image’ folder, select import, then navigate to the images you want to import.

Could this useful feature be re-implemented?

Apologies if this has been requested before…


Unfortunately, I haven’t been able to reproduce this. Could you give us more info - what OS are you using, what version of the app? Does the app show some sort of error notification?

Thanks for the response…

Runing on Windows 10, Bootstrap Studio version 6.5.1.

I used to be able to drag and drop my image files from the desktop for example into the images folder see below…

I now get a ‘no entry’ symbol as I hover over the folder dragging and dropping.


Strange, drag and drop of images into folders works in our testing. Did it break for you with our latest update or some time back?

Thanks for the response, it stopped working around 3 weeks to a month ago, I’ve been trying to do a screen grab, but it doesn’t capture the cursor/no entry symbol when I try to drag and drop.

I’ll try and do a quick screen record when I get time

Sorry, no screen capture software - video’d on my phone…

[Upload only available for 7 days]

It still works on the latest Bootstrap. Just drag a files into the “Design” field
will be placed in the appropriate folder depending on the extension. Maybe you are trying to drag an image encoded in e.g. .TIFF?
Your video requires a paid extension to be installed :frowning:

Ok, some screen grabs from the video…

Dragging and dropping .png files as I have done for years - I have tried .jpg’s, same result…

Tried dropping to the images folder, anywhere in the design field - same no entry symbol, does not work for me anymore…

Try changing the file name to a short one. Maybe there is a limitation.
It used to be that a file could only be 8 characters long, with a 3 extension. Then I think Windows had 30 characters.
Now there is much more, but what matters is the full access path.

Does this happen in all projects or just that one? Have you tried in another project? Could be something wonky in the project causing it.

I am also having this issue on Windows 10 Pro with Bootstrap Studio 6.5.1. I can’t import images or drag and drop images. I’ve only bought this product and this lack of functionality makes the application useless.

Is someone looking into this?



I’m still having the same problem, unable to drag and drop…

You can still import images by right clicking on ‘images’ and select ‘import image’ then locate the files to import.

Long winded compared to drag and drop

I tried in a fresh new project, the same issue…

This appears to be a Windows limitation. If you run Bootstrap Studio as Administrator for some reason, Windows prevents files from being dropped.

Unfortunately this is a security measure that we can’t do anything about. You will need to make sure that the app is not started as admin.

Ah, thank you - never thought of that, I changed bootstrap studio to run as administrator as it kept crashing on export (fairly large site, 400 pages)…

I’ve since added more RAM, so hopefully stanching back to non-administrator wont be an issue.

Tested, problem solved - thanks!

I startded not as an admin, but still have the same problem:importing images not possible (either drag and drop nor importing via “Import Image”). Filename ist short (“klb.JPG”). What can I do?

This is an unrelated bug which we discovered recently. Importing photos with capitalized extensions is broken at the moment, you will need to rename the photo to klb.jpg for it to import. We will fix this in our next update.

1 Like

Ok.Thank you for the fast response.

Yay! Capitalized extension. The one detail I overlooked. Thanks.