New Bootstrap 5 AppImage doesn't run on Debian 10 x64 [fixed in 5.0.2]

When I try to run it, it said :

[2714:0213/] The SUID sandbox helper binary was found, but is not configured correctly. Rather than run without sandboxing I'm aborting now. You need to make sure that /tmp/.mount_BootstLuyO52/chrome-sandbox is owned by root and has mode 4755.

Sorry that you've run into issues! Are you running the app image with sudo by any chance?


Just as standard user.

We released an update 5.0.1. Can you try whether it resolves the problem?

I've just tried.

Same issue.

Just tested under Debian and can confirm the issue. While we are working on a long-term solution, you can start the app from the terminal like this:

./Bootstrap\ Studio.AppImage --no-sandbox

It works now.

Thank you very much.


i had the same issue,

we have to know that the new version of Bootstrap with AppImage, we have to add permission to have the rights on Bootstrap V5

so in first place rename "Bootstrap Studio.AppImage" in "BootstrapStudio.AppImage"

Then : chmod a+x BootstrapStudio.AppImage to give the permission

and at last : ./BootstrapStudio.AppImage --no-sandbox

my post on my french Debian Forum

Schuss :)