Opening existing design or template keeps loading [fixed in 5.0.3]

I've just updated to 5.0.2, since my prior version showed there was an update. When clicked, it brought me to the website where I could download the new version.

So I did.

It also showed a message on there, to uninstall old version 1st.

So I did.

Then installed the newer version. Opened a design I was working on... Shows Loading file... and the spinner keeps rotating, but it never pops up. Tried a new custom template design.

Same happens.

I rebooted. Same outcome.

I used CCleaner to clean up cache and register errors.

Same outcome.

Tried uninstalling new version. Manually deleted the folder program files/Bootstrap Studio.

Reinstalled new version.

Same outcome.

Tried unstalling new version again. Manually deleted the folder C:\Users\myaccount\AppData\Roaming\bstudio

Reinstalled new version.

This time I have to enter my license key again. So I did. Opening up a new template, won't show up.

Opening an existing design I was working on results in same "Loading file" to inifinity.


See opening new template:

See opening existing design:

Windows 10 1909

Uninstalled again.

Manually deleted the folder C:\Users\myaccount\AppData\Roaming\bstudio

Manually deleted the content in folder C:\Users\myaccount\AppData\Local\Temp

Manually deleted the folder C:\Users\myaccount\AppData\Local\bstudio-updater

Ran ccleaner to clean cache + register errors. Rebooted. Redownload the installation-file from site. Installed.

Same issue.

Reverted back to BSS 4.5.8.

No issues.

New templates are showing up when hitting Create + existing designs I made opening up in a split of a second aswell.

Sorry that you've run into problems! Can you check whether there is an antivirus system running on your machine that might be blocking Bootstrap Studio 5 from accessing your hard drive?

@Martin Angelov

I disabled ESET Internet Security Antivirus + Firewall wise. Installed 5.0.2. Same issue.

Deinstalled 5.0.2. Did the whole shabam again.

Deinstalled ESET, so it reverts back to Windows Defender/Firewall.

Installed 5.0.2. Same issue.

I am having the same issue but only with one of my designs, the other designs open as they should.

However it seems my "problem" design is actually open after all, it's just the loading indicator that never stops "loading".

The reason I suspect this is because if I open another design while my problem design keeps loading forever, the other design opens right up and then I can see and edit both my problem design and the other one. So I just close the second design, then I'll close the problem design "loading" indicator and then I can work with my "problem" design normally.

Hope that makes sense, the problem does not seem to be intermittent, it happens every time.

Tried 5.0.0 release by now. Same issue.

Also deleted the /user/myaccount/Bootstrap Studio Backup folder this time.

So that incl.:

  • C:\Users\myaccount\AppData\Roaming\bstudio
  • C:\Users\myaccount\AppData\Local\Temp
  • C:\Users\myaccount\AppData\Local\bstudio-updater
  • C:\Progam Files\Bootstrap Studio

All deleted.

Also deinstalled Git + Node.js.

I'm out of idea's (besides trying it on another PC)

Will stick with 4.5.8 for now.

@johnzeman, if possible, can you send us the design that's causing this? It will help us a lot in fixing this problem.

I would be happy to send it to you Martin, it's a 110mb file (zipped) where can I send it? Alternately I can upload it to my server and send you the link.

However things have just changed here. Yesterday after I had uninstalled version 4.58 and installed 5.0.2 I had not rebooted my computer because at the time I was doing a full data drive backup.

Minutes ago (with that backup now finished) I decided to reboot my computer to verify my problem and after rebooting and launching 5.0.2 I got the prompt to enter my (lifetime) license before the program would open. Which I did but then it just sat there showing moving dots. After several minutes of that I closed the program and rebooted my computer again and tried to register my license again but now BSS 5.0.2 reports there's an error trying to validate my license. And that's as far as it goes.

I can still send my design file to you if you want but obviously my situation has changed here.

Followup. File has been uploaded and I sent you the link to download it via your contact form.

Also the program is still not validating (or rejecting) my license it just sits there like it's waiting for something.

One more bit of feedback. I found out if I launch Bootstrap Studio using one of my recent designs then I no longer get the enter license prompt. In fact after doing that just one time now Bootstrap Studio opens as expected but I'm back to the one single design file that does not open (the one I uploaded and provided the link to).

@johnzeman we received your email but we open the design without issues on Windows 10. The other issue is due to Bootstrap Studio 4 still being present on your system and your shortcut starting it. You can just remove the shortcut.

For everyone experiencing an inability to open designs on Windows, can you try the following steps:

1) Right click the Bootstrap Studio shortcut on your desktop and choose "Open file location". 2) Then in the folder with Bootstrap Studio files, right click while holding shift and choose to open a command/powershell window. 3) In the command window type "Bootstrap Studio.exe" and screenshot/copy the error messages that show up, and paste it here.


The above description doesn't do it for me. I had to: 1) Right click the Bootstrap Studio shortcut on your desktop and copy the path. 2) Open CMD as Administrator and enter: cd "[paste the copied path]" and hit Enter. 3) Enter "Bootstrap Studio.exe" and hit Enter.

See: enter image description here

How odd. Because last Friday the very first thing I did after downloading version 5 was to uninstall version 4. Then I installed version 5.

Here's my PowerShell screenshot after following your instructions.

enter image description here

Silly me, I forgot to enclose Bootstrap Studio in quotes the first time.

enter image description here

Well I just verified version 4 is uninstalled, then I reset version 5, then I clicked the desktop icon to launch version 5, was prompted to enter my license which I did and this time it accepted it.

But I still have the same problem with that design I sent to you.

When I try to open it, it sits there "loading" forever unless I also open another design file which does open. Then I can see both designs.

I understand my next step should be to uninstall then reinstall version 5, but I need to leave for another job right now, I'll continue this when I get back.

We're still investigating the issue. The screenshots don't show anything out of the ordinary.

When I try to open it, it sits there “loading” forever unless I also open another design file which does open. Then I can see both designs.

This is good to know and points to a potential cause.

We prepared a new version of Bootstrap Studio. Can you try if it fixes the issue?


Consider it fixed!

Both new templates as my existing design I was working on in 4.5.8, now open instantly \o/ Thanks to your quick fix.