Truncate whole text and not after each <br>

I’ve got one

with multiple breakpoints. I want to truncate the text so that only the first couple of word are showing. When I use the truncate option then each line after
gets truncated separately which looks odd.

Heres the text before truncating

And this is how it looks when the truncate option is enabled

Any ideas on how to truncate so that it doesnt treat each breakpoint separately?

This maybe can help you