Version 6.3.1 uninstalls and does not update

Just got the prompt to install the latest update, version 6.3.1. BSS did the usual, closed and my desktop icons on windows flickered but then the BSS icon came back with a missing file icon.

Going into the folder where BSS installs itself on my C: drive it was empty, checking task manager shows no running process for an update application and after 10 mins it still isn’t back.

I shall now have to hunt through my emails to find the installer again and my licence key to reinstall it.

System specs below, this is all the information I can give as BSS has no log file.

Info Details
Edition Windows 10 Pro
Version 22H2
Installed on ‎20/‎08/‎2020
OS build 19045.2546
Experience Windows Feature Experience Pack 120.2212.4190.0
hardware Specification
CPU Itel Core i7-8650U @ 4GHz
RAM 16GB (Shouldered to board) DDR3
Storage SSD 300GB (25GB free)

Happy to be contacted if more info can be gathered.


I re-installed BSS. It didn’t work, after the install finished it asked me for my licence key. Upon entering this it asked I take the licence off of one of my devices, despite my current device showing in that list already! It then claimed that it failed to activate my licence after I removed my device and tried again.

I then ran the uninstall application, but it needs work. It left all the files still on my computer, does it actually do anything? I had to go into my application folders and delete the files myself manually.

After a restart I ran the installer again BSS appeared on my desktop and in my start menu unlike when I first ran the installer before. Opening the app however, it shows a blank screen with some loading dots. It does not prompt me at all for a licence key.

This is the first time I have ever experienced issues with BSS in all the four years I have owned it for. I am so perplexed and really just wanted to sit down for some relaxing web development as I came up with a fun idea to try. Disappointed this has happened and I would love for someone to reach out to give me a hand or suggestions on what to do next.

Thank you

Update 2:

I have now resolved this

This is an unfortunate bug in our new release. You can read my reply here: Bootstrap uninstalled itself - #14 by martin

The solution is to just download the app from our website and install it. No work is lost and everything will be back to normal.

1 Like