Can't open Bootstrap Studio

Hey guys, I started to use Bootstrap Studio. I installed it, typed in the key and then i was working with it. I had no problems. When I wanted to take a short break, i saved everything and closed the software. When I wanted to work again I clicked twice on the .exe... Bootstrap Studio did not open. I can see there is a Bootstrap Studio process in the task manager but I cant see the app.

I tried to uninstall and re install it. It worked but just for first time i open it. When i close the software and try to re open it again I have the same problem as before. I hope somebody can help me :(

Ahh, when i uninstalled it, the whole folder was not actually deleted so I have to delete it on my own eventhough I used the uninstall.exe

Nobody can help me? It's pretty sad since i paid money for it! :(

did you read the FAQ or ask the developer for support (if it's a legit install)?

I'm having the same issue as Psychoman. Played with the trial version of Bootstrap Studio (for mac), decided to purchase it, and now when I launch the app all I see is that it's running, but none of the menus do anything (i.e., open file, create new, etc, don't do anything).

Have tried to uninstall (using appCleaner, which supposedly gets rid of everything related to an app), downloaded and installed again, and nothing. Can't use the software.

Looked at the FAQs as suggested by marrco, but I don't see anything there that addresses this issue.

Sorry that you've run into problems! Can you try resetting the app? https://bootstrapstudio.io/tutorials/reinstalling-resetting

Thanks so much, Martin! That totally worked. All set.